AutoTouch Older version

By lavayathon at 2019-10-21 • 0 collector • 45 pageviews

Can you please host older autotouch versions 5.1.2 or older, the new version doesnt work for me it gives me errors. The last versions worked fine, if u can host them id be grateful.Thanks

2 Replies | Last update 30 days ago
2019-10-22   #1

Done!

30 days ago   #2

Reply to #1 @pulandres :

Thanks!

Topic has been locked. Prohibit replying.

Log in
Information Bar
HELLO!!... I have decided to change the old social network, for a forum, because I think it is more useful and easy to use, here I will post some things, and you can also post your problems, Share this forum on twitter. MY NEW TWITTER! -> @PULANDRES_
Loading...