Tweetbot 5 (cracked ipa)

By nicholai at 2019-09-11 • 0 collector • 231 pageviews

Hello guys. If it possible I want to tweetbot 5 cracked ipa. When I download AppCake it is not working. Actually I don’t know it is working with crack.

Thank you. Greetings from Turkey.

5 Replies | Last update 2019-09-13
2019-09-12   #1

Did you try using ipapatcher to resign the app??

2019-09-12   #2

Reply to #1 @teezy :

I tried but it didn’t work. Tweetbot was installed but wasn’t open I tried. It was closed suddenly.

2019-09-12   #3

Reply to #2 @nicholai :

What versions are you using (ipapatcher and tweetboot5, though ipapatcher likely isn’t the problem)? Did you get ipa through AppCake app or safari? Which crackers name is in the file (some don’t crack so well)?

What device (assume its 64bit but just checking)?.. if you’re still having problems, you can upload the ipa somewhere for me and I’ll check it out (or if you tell me version and cracker I can download from cake ;)

2019-09-13   #4

Reply to #3 @teezy :

Tweetbot v5.0.8 from appcake, always force close when open it.

2019-09-13   #5

Reply to #4 @gusheri :

Same thing

Requires Login

Log in
Information Bar
HELLO!!... I have decided to change the old social network, for a forum, because I think it is more useful and easy to use, here I will post some things, and you can also post your problems, Share this forum on twitter. MY NEW TWITTER! -> @PULANDRES_
Loading...